Image
Interordi Menu
Pinned Guide to the Stream
Started by Doctacosa on 2 April 2012 at 4:34
As mentioned in the announcements, the Stream is now a permanent feature of the board. It's quite a radical change from how a message board's main components works, so this topic will serve as a recap of it's core functionality.

Comparison to IOSoBo
For those who were around on last year's April Fools' Day, the Stream first appeared as a mere copy of Facebook. This revised version allows you to post thoughts and long text entry, like AND dislike most elements, an ...
2 replies
→ Last: Doctacosa on
7 April 2012 at 15:17
Pinned This forum is about IOBoard
Information and stuff inside
Started by Doctacosa on 3 May 2006 at 18:09
Since this is a new system and a major project of mine, I believe that a dedicated forum would be appropriate. This place is for discussion related to the forum script itself, bug reports, comments and suggestions, or anything else related to the board.

Topics that don't fit here will be either moved or deleted as needed.
11 replies
→ Last: Doctacosa on
7 May 2007 at 1:42

Banned
Started by KP.Code101 on 1 May 2020 at 21:17
So I was banned from accidentally placing a mushroom in one of the survival servers. So I was wondering if I could get back in?
0 replies
→ Last: KP.Code101 on
1 May 2020 at 21:17
About future forum upgrades
Thoughts and opinions wanted!
Started by Doctacosa on 17 August 2015 at 2:13
As some of you know, this forum software, IOBoard, is nearly 10 years old. It's also been modeled after designs put in place way back in 2002. It has received several major updates along the way, and now has lots of features ranging from the obvious like private messaging to the more obscure like the dice roller for D&D players.

At the same time, a lot of time has passed, and the platform is aging. The structure of the Internet as a whole has changed a lot in the meantime, and I ...
6 replies
→ Last: kagato on
19 August 2015 at 0:49
it wont let me in
Started by billyeaglerock8 on 13 November 2013 at 20:26
i went to planet minecraft and looked up a server to play i
saw creeper lab i clicked it and registered when i entered the
ip and clicked "join server" it dident work it told me to go to the page please help
1 reply
→ Last: Doctacosa on
13 November 2013 at 20:30
Updated FAQ
Started by Morphman on 2 April 2013 at 18:35
I figure it might be high time to give the FAQ a little update, especially with stuff that has been added in the past few years, such as the badges and achievements. It's not like I don't know how to get badges, honest!
1 reply
→ Last: Doctacosa on
3 April 2013 at 2:24
IOBoard's evolution
Started by Doctacosa on 11 March 2012 at 1:13
Back when I started programming on a professional level, at my first job, I was assigned to make modifications and additions to the internal production systems. The set of tools and scripts was powered by 80 database tables, which was a huge amount for me at the time.

Fast forward a few years later, when I first created IOBoard to replace the previous board. Designing and writing this software took some time, and when I presented you with 1.0, it used about 20 tables to run properly. That ...
0 replies
→ Last: Doctacosa on
11 March 2012 at 1:13
Avatars auto-resizing when they shouldn't be.
Started by X Prime on 23 July 2011 at 20:19
Hey there Doc. Long time no see. I seem to be running into trouble uploading an avatar.

I am currently attempting to upload a 96 width by 88 height avatar, but your forum resizes the actual image down to 64x59 upon being uploaded to your server, then scales it back up to 96x88 when it is displayed.

The limits state themselves to be 96x96, yet upon upload it is resizing the image to 64x64. You may want to change the forum's image resize behavior to match the actual limit. If you d ...
2 replies
→ Last: X Prime on
24 July 2011 at 3:12
Read posts still marked as unread
Started by RisingDragon on 25 March 2009 at 22:13
I don't know why, but for me, its showing at least two threads in the Other Games section as Unread for me, even though I've viewed them about four times now. Going up and using the "Mark all posts as read" option doesn't work, either. Anyone else having this problem or is it just me?

Edit: Now there's a thread doing the same in the Chit-Chat section, so I think its safe to say its affecting the entire website for me. Edited by RisingDragon on March 25, 20 ...
5 replies
→ Last: RisingDragon on
10 April 2011 at 3:58
Quoting
Started by Ultimate X on 12 January 2010 at 21:14
Hey Doc,

I was wondering if you can develop a button for multi-quoting. It's quite time-consuming copying, pasting then editing messages you want to quote since the quote button only quotes one message and you have to add quote tags to posts by other people (sorry for the redundancy).

Thanks,

-UX
2 replies
→ Last: Ultimate X on
14 January 2010 at 5:42
A request
Started by HollowTorment on 27 February 2009 at 16:09
For the love of god Doc, can you pleasseeeee up the posting limit by some seconds? I type fast and it's kind of ridiculous sitting here waiting 20 seconds just to post again.

I know it's supposed to quell spammers but, I'm pretty positive 30 seconds would be plenty to prevent their ADD-riddled asses from posting. Edited by HollowTorment on February 27, 2009 at 21:09:42.
1 reply
→ Last: Doctacosa on
28 February 2009 at 19:34
Tag Request
Started by The Helldragon on 7 January 2009 at 21:35
Would it be possible to get tags to work if they are uppercase as well as lowercase? For example, when I copy a link off of Photobucket, the IMG tags are captialized, and if I don't change them to lowercase, they just don't work. It can get annoying.
2 replies
→ Last: The Helldragon on
8 January 2009 at 3:19
CSS rule request
Started by X Prime on 6 November 2008 at 5:28
Dr. Cossack, I felt I should inform you that one of the background table colors in posts is very, very close to the background color of highlighted text in Opera. This can be fixed... on modern versions that support CSS3 anyway:

tr.alt2::selection {
background-color: #000000;
}

That turns the highlight black in Opera and Safari and anything that supports that CSS attribute. Firefox 3 oddly does, but only with the moz- prefix to moz-selection. Weird eh?
2 replies
→ Last: X Prime on
20 November 2008 at 3:15
You know what'd be cool?
Not that you have to do it...
Started by Mega X.exe on 10 November 2008 at 2:36
So, I've been off on other boards during the time I wasn't here, and I've noticed a very cool feature. You know how some discussions get really long? When you quoted another person, the quote included a link to the post that was being quoted.

Now as I'm writing this, it occurs that I could do that manually myself. So if it'd be a pain to code or just more trouble than you think it's worth, I'm not going to complain. I just think it's a convenient fe ...
3 replies
→ Last: The Helldragon on
12 November 2008 at 20:55
Topic subscriptions
Do we have to do them all manually?
Started by God on 24 July 2008 at 12:44
There seems to be no button to subscribe to a topic when I am replying, or an auto-subscribe. Is that intentional, or can it be changed?
1 reply
→ Last: Doctacosa on
25 July 2008 at 1:38
BBCode
Started by BrandMan211 on 10 January 2007 at 15:14
My sig isn't working. Any particular reason or is it just a bug?
12 replies
→ Last: darkvirus on
21 March 2008 at 16:02
The Curse of the Hydra
A new issue.
Started by Mega X.exe on 25 January 2008 at 2:37
The issue with the apostrophes has been resolved, but around the time Doc announced the squashing of that one, a new bug seemed to be born into existence.

What exactly are the specifics? Well, here's a picture.

http://img171.imageshack.us/img171/9151/nuglitchwy7.png

As you can see, the following appears on the top of the screen.

Warning: session_start() : open(/tmp/sess_shkochlc8sqt4t4q9fb6b5jk45, O_RDWR) failed: Permission denied (13) in /home/inter/public_html/mboard/heade ...
9 replies
→ Last: Mega X.exe on
2 February 2008 at 1:52
Problems with Apostrophes?
A recent glitch I've been experiencing...
Started by RisingDragon on 18 January 2008 at 7:35
So I have noticed on the board lately that sometimes when I post, and if my post has a ' on it anywhere, any and all ' become listed as: & # 0 3 9 ;

Only, you know, without the spaces.

And I'm not the only one who has experienced. I've noticed that in other people's posts, their apostrophes are replaced with sequence as well. So, Doc, any explanation as to why the board is doing this?

EDIT: Crap, it did it when I posted this! Edited by RisingDragon on ...
7 replies
→ Last: Black Dranzer.exe on
25 January 2008 at 20:40
Avatar settings screwy
Started by TopHat on 9 May 2007 at 3:31
In photoshop, I always have my settings to 64 by 64 when making avatars, and whipped up something quick. I went to upload it, and said the image was too big, when I doubled, and then triple checked the image size, which was still 64 by 64.
6 replies
→ Last: megabenx6 on
19 October 2007 at 16:56
Chat Room
Started by God on 4 July 2007 at 17:04
Now that we have a new chatroom, that's not on IRC, and doesn't completely suck like the c4a applet did, I think we (well, DC anyway) should link to it on the message board's main page. Edited by God on July 5, 2007 at 15:45:24.
6 replies
→ Last: RisingDragon on
6 July 2007 at 3:29
Search bug
Started by SPT Layzner on 22 May 2007 at 21:10
Everytime I do a search, the first page shows me results. But when I check the other results pages, I get all the threads on the boards.
1 reply
→ Last: Doctacosa on
23 May 2007 at 3:05
PM backslash bug.
Started by X Prime on 14 May 2007 at 4:06
Attempt to enter an apostrophe into a PM. Now use the preview function. Note how there is now a backslash. Use Preview again. More backslashes. Forget to use stripslashes before putting the message back on the screen Doc? Edited by MegaMan X Prime on May 14, 2007 at 0:07:20.
5 replies
→ Last: Doctacosa on
14 May 2007 at 15:30
Locked Spoiler tags broken?
Started by TopHat on 13 April 2007 at 0:28
Maybe this is just my comp, but the spoiler tags no longer require to be highlighted to be read...ergo, they are useless. Known issue? Edited by Teej on April 12, 2007 at 17:28:42.
4 replies
→ Last: Doctacosa on
28 April 2007 at 13:30
Links clickable?
Started by Zuppahiko on 5 April 2007 at 12:27
Post redacted
0 replies
→ Last: Unknown on
5 April 2007 at 12:27
Okay, what happened to the "Bug Reports" topic?
I didn't know we were doing them seperately now.
Started by God on 5 November 2006 at 22:49
Anyway. Seems there's some sort of glitch so when you use the old tag, , it creates a link so that it LOOKS like it worked, but the link actually inks to "http://www.interordi.com/insertwhateverlinkthepersonwastryingtolinktohere". The < link > tag works as it should. Edited by God on January 8, 2007 at 10:32:38.
4 replies
→ Last: God on
8 January 2007 at 16:33
Locked A Warning
My Brother is being a real jack***
Started by Zane Truesdale on 11 October 2006 at 21:59
My brother is having a real attitude towards me. I told him what he's supposed to do and not supposed to do on this board but I quote him "Since when do I follow the rules?" He also said he was going to make a new account on this board everytime he is banned. So I'm just giving you a warning on whats going to happen.
7 replies
→ Last: Doctacosa on
13 October 2006 at 2:58
Buggy
Started by Black Dranzer.exe on 5 October 2006 at 21:46
Alright, so when I got to open up pages on the site it'll come up with some thing on the top instead of the buttons for the different parts of the site. And it won't let me view the page without refreshing. SOmetimes even if I refresh it, it won't work? Anyone else have this happening?
4 replies
→ Last: Doctacosa on
7 October 2006 at 3:19
Oi. Avatars.
Stupid problems.
Started by RisingDragon on 3 October 2006 at 20:14
I'm starting to get the idea this message board has something against me. It refuses to change my avatar now... I'll set a new avatar, and the site won't update and change it. Any suggestions?
5 replies
→ Last: MagimanV1.5 on
4 October 2006 at 19:01
Error
Started by RisingDragon on 25 September 2006 at 22:25
Is it just me, or is there some big error on the site? It wouldn't load earlier, so I had to enter in a roundabout fashion, and when I got back, it showed that most of the posts from the past week hadn't been read by me.

And now, the text on the site is big and the header information is having an error. Here's a copy of it.

Warning: session_start(): open(/tmp/sess_4b93bd641d372f2733c9b17f09be21bf, O_RDWR) failed: Permission denied (13) in /home/interord/public_html/mboard/header.php ...
6 replies
→ Last: The Helldragon on
26 September 2006 at 3:49
Hmmm
another bug
Started by Black Dranzer.exe on 1 September 2006 at 17:13
This just happened a few minutes ago, I posted a reply that was going to start a new page, it says it was posted, but when I tried to look at the post, it showed the page, but not my post which was the only one on the page at the time. It's in the Who are you topic on page 41 to be specific.
3 replies
→ Last: Doctacosa on
2 September 2006 at 2:16